<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="tyilNUfx3od05lrD0motWTN-_BiYn9yyjHR0nC2L0yc" />
<meta charset="UTF-8">
<meta name="temp" content="for VaultPress">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://beachmetro.com/xmlrpc.php">

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20693582-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20693582-1');
</script>
    <style>
        #header-widgets[style] {
            width: 75% !important;
            max-width: unset !important;
        }
        .site-navigation .site-brand img {
            /*margin: 0 auto 0 30px !important;*/
        }
        header .support-us {
            display: inline-block;
            padding: 12px 24px;
            border: 0;
            width: auto;
            font-weight: bold;
            letter-spacing: .0625em;
            background: #ee3224;
            color: #fff;
            text-align: center;
        }
        header .support-us:hover,
        header .support-us:focus {
            background: #b1190d;
            color: #fff;
        }
        /*Larger screen button*/
        #header-widgets .support-us.hidden-xs.hidden-sm {
            position: absolute;
            bottom: 0;
            right: 20px;
        }
        /*smaller screen button*/
        header .container {
            position: relative;
        }
        header .container .support-us.visible-xs.visible-sm {
            margin-top: 10px;
            position: unset;
            top: 22px;
            right: 60px;
            z-index: 3;
            height: 40px;
            padding: 12px;
        }
    </style>
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Deja Views: A look at the construction of the R. C. Harris Water Treatment Plant in the late 1930s &ndash; Beach Metro Community News</title>
	<link rel="canonical" href="https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Deja Views: A look at the construction of the R. C. Harris Water Treatment Plant in the late 1930s &ndash; Beach Metro Community News" />
	<meta property="og:description" content="By DAVID VAN DYKE This archival photo (above) of the R.C. Harris Water Treatment Plant was captured sometime in the early 1930s. The photo is from the City of Toronto Archives. It wasn’t until 1941 when the treatment plant on Queen Street East at the foot of Victoria Park Avenue was fully completed. It truly [&hellip;]" />
	<meta property="og:url" content="https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/" />
	<meta property="og:site_name" content="Beach Metro Community News" />
	<meta property="article:publisher" content="https://www.facebook.com/BeachMetroNews/" />
	<meta property="article:published_time" content="2022-06-19T08:55:41+00:00" />
	<meta property="article:modified_time" content="2022-06-17T17:02:50+00:00" />
	<meta property="og:image" content="https://beachmetro.com/wp-content/uploads/2022/06/web-Deja-Views-harris02.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="477" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@beachmetronews" />
	<meta name="twitter:site" content="@beachmetronews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Al Shackleton" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://beachmetro.com/#website","url":"https://beachmetro.com/","name":"Beach Metro Community News","description":"The Beach&#039;s source for news since 1972","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://beachmetro.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/#primaryimage","url":"https://beachmetro.com/wp-content/uploads/2022/06/web-Deja-Views-harris02.jpg","contentUrl":"https://beachmetro.com/wp-content/uploads/2022/06/web-Deja-Views-harris02.jpg","width":720,"height":477},{"@type":"WebPage","@id":"https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/#webpage","url":"https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/","name":"Deja Views: A look at the construction of the R. C. Harris Water Treatment Plant in the late 1930s &ndash; Beach Metro Community News","isPartOf":{"@id":"https://beachmetro.com/#website"},"primaryImageOfPage":{"@id":"https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/#primaryimage"},"datePublished":"2022-06-19T08:55:41+00:00","dateModified":"2022-06-17T17:02:50+00:00","author":{"@id":"https://beachmetro.com/#/schema/person/4372a1b32b9e9c89ec0ff2bddfbd309f"},"breadcrumb":{"@id":"https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/"]}]},{"@type":"BreadcrumbList","@id":"https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://beachmetro.com/"},{"@type":"ListItem","position":2,"name":"Deja Views: A look at the construction of the R. C. Harris Water Treatment Plant in the late 1930s"}]},{"@type":"Person","@id":"https://beachmetro.com/#/schema/person/4372a1b32b9e9c89ec0ff2bddfbd309f","name":"Al Shackleton","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://beachmetro.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/078166f04c86f0bb03e3c76dc8836c6a?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/078166f04c86f0bb03e3c76dc8836c6a?s=96&d=identicon&r=g","caption":"Al Shackleton"},"sameAs":["http://beachmetro.com"],"url":"https://beachmetro.com/author/alshackleton/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Feed" href="https://beachmetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Comments Feed" href="https://beachmetro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Deja Views: A look at the construction of the R. C. Harris Water Treatment Plant in the late 1930s Comments Feed" href="https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beachmetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://beachmetro.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://beachmetro.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://beachmetro.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='https://beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://beachmetro.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://beachmetro.com/wp-content/plugins/dw-mega-menu/assets/css/dw-megamenu.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='zurlcustom-style-css'  href='https://beachmetro.com/wp-content/plugins/z-url-preview/zurlplugin.css?ver=6.0' type='text/css' media='all' />
<style id='zurlcustom-style-inline-css' type='text/css'>
#at_zurlpreview img {
				width: 100%;
				max-width:100%;
 			}
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://beachmetro.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://beachmetro.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://beachmetro.com/wp-content/plugins/give-form-field-manager/assets/dist/css/give-ffm-frontend.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://beachmetro.com/wp-content/plugins/give-form-field-manager/assets/dist/css/give-ffm-datepicker.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://beachmetro.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://beachmetro.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://beachmetro.com/wp-content/themes/dw-focus/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://beachmetro.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='options_typography_Roboto+Slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_PT+Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://beachmetro.com/wp-content/tablepress-combined.min.css?ver=13' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://beachmetro.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' id='jquery-core-js-after'>

	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;	jQuery(document).ready(function() { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("#csbwfs-delaydiv").hide();
	  setTimeout(function(){
	  jQuery("#csbwfs-delaydiv").fadeIn();}, 5);jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});
 csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/clipboard.min.js?ver=2.0.10' id='clipboard-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, you are not allowed to upload this file type.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"The server cannot process the image. This can happen if the server is busy or does not have enough resources to complete the task. Uploading a smaller image may help. Suggested maximum size is 2560 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/plupload/handlers.min.js?ver=6.0' id='plupload-handlers-js'></script>
<script type='text/javascript' id='give_ffm_frontend-js-extra'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/beachmetro.com\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"684463a446","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/beachmetro.com\/wp-admin\/admin-ajax.php?nonce=d739f6a4c5","flash_swf_url":"https:\/\/beachmetro.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/plugins/give-form-field-manager/assets/dist/js/give-ffm-frontend.js?ver=2.0.3' id='give_ffm_frontend-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"Beach Metro Community News","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","give_version":"2.20.1","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"CA","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.20.1' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.20.1' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/beachmetro.com\/wp-admin\/admin-ajax.php","checkout_nonce":"bc0e64d628","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.20.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/beachmetro.com\/wp-admin\/admin-ajax.php","ajaxNonce":"582cf971d2","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"4a861eaa35d42878a666cbab74fa3c1f","session_nonce_cookie_name":"wp-give_session_reset_nonce_4a861eaa35d42878a666cbab74fa3c1f","session_cookie_name":"wp-give_session_4a861eaa35d42878a666cbab74fa3c1f","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/beachmetro.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/plugins/give/assets/dist/js/give.js?ver=3295e51e80bf4292' id='give-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/plugins/give-stripe/assets/dist/js/give-stripe-payment-request.js?ver=2.4.1' id='give-stripe-payment-request-js-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.15.0' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://beachmetro.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beachmetro.com/wp-json/wp/v2/posts/47978" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beachmetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beachmetro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://beachmetro.com/?p=47978' />
<link rel="alternate" type="application/json+oembed" href="https://beachmetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeachmetro.com%2F2022%2F06%2F19%2Fdeja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beachmetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeachmetro.com%2F2022%2F06%2F19%2Fdeja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s%2F&#038;format=xml" />
<meta name="generator" content="Give v2.20.1" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="32x32" />
<link rel="icon" href="https://beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<meta name="msapplication-TileImage" content="https://beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<link rel="stylesheet" href="https://beachmetro.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>

<body class="post-template-default single single-post postid-47978 single-format-standard give-recurring layout-boxed sidebar-right">
<div id="page" class="hfeed site">
    	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://beachmetro.com/" rel="home" class="site-logo"><img src="https://beachmetro.com/wp-content/uploads/2015/10/Logo230x1802.png" title="Beach Metro Community News"></a>
									</div>
								<div id="header-widgets" class="col-md-8">
                    <aside id="oio-widget-2" class="widget oio"><style type="text/css">
#oio-banner-1 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://www.montcrest.ca/" title="Moncrest School" class="external"><img src="https://beachmetro.com/wp-content/uploads/2021/03/montcrest-school.jpg" width="728" height="90" border="0" alt="Moncrest School" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
</aside><aside id="oio-widget-3" class="widget oio"><style type="text/css">
#oio-banner-2 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://inthe6ixrealestate.com/Podcast" title="SOLD IN THE 6IX PODCAST" class="external"><img src="https://beachmetro.com/wp-content/uploads/2021/02/desmond-brown.png" width="728" height="90" border="0" alt="SOLD IN THE 6IX PODCAST" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div align="left" style="width: 75%;font-style:italic;padding-top:35px;">A non-profit newspaper serving the Beach, Beach Hill, Birch Cliff, Cliffside,<br>Crescent Town, East Danforth, Gerrard India Bazaar, Leslieville, and Upper Beach since 1972.</div></div>
		</aside>                    <a title="Support Us" href="https://beachmetro.com/support/" aria-label="Support Us"  class="support-us hidden-xs hidden-sm">Support Us</a>
                </div>
							</div>
			
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://beachmetro.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="https://www.beachmetro.com/wp-content/uploads/2015/10/Logo100x50.png" title="Beach Metro Community News">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					
					
					
					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-top-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-17676 menu-news"><a  href="https://beachmetro.com/category/news/">News</a></li>
<li class="dw-mega-menu-hover item-346 menu-calendar"><a  href="https://beachmetro.com/top-menu-items/community-calendar/">Calendar</a></li>
<li class="dw-mega-menu-hover item-17679 menu-arts-entertainment"><a  href="https://beachmetro.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="dw-mega-menu-hover item-17680 menu-sports"><a  href="https://beachmetro.com/category/sports/">Sports</a></li>
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-17678 menu-features"><a  href="https://beachmetro.com/category/features/">Features</a>
<ul class="dw-sub-menu">
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-17808 menu-deja-views"><a  href="https://beachmetro.com/category/features/deja-views/">Deja Views</a></li>
	<li class="dw-mega-menu-hover item-17810 menu-everyone-has-a-story-to-tell"><a  href="https://beachmetro.com/category/features/ehst/">Everyone Has a Story to Tell</a></li>
	<li class="dw-mega-menu-hover item-18493 menu-eye-on-business"><a  href="https://beachmetro.com/category/columns/eye-on-business/">Eye on Business</a></li>
</ul>
</li>
<li class="dw-mega-menu-hover item-17677 menu-columns"><a  href="https://beachmetro.com/category/columns/">Columns</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-17701 menu-in-my-opinion"><a  href="https://beachmetro.com/category/columns/in-my-opinion/">In My Opinion</a></li>
	<li class="dw-mega-menu-hover item-18479 menu-beach-memories"><a  href="https://beachmetro.com/category/columns/beach-memories/">Beach Memories</a></li>
	<li class="dw-mega-menu-hover item-17710 menu-the-main-menu"><a  href="https://beachmetro.com/category/columns/the-main-menu/">The Main Menu</a></li>
	<li class="dw-mega-menu-hover item-41178 menu-black-lives-here"><a  href="https://beachmetro.com/category/columns/black-lives-here/">Black Lives Here</a></li>
	<li class="dw-mega-menu-hover item-17695 menu-bottoms-up"><a  href="https://beachmetro.com/category/columns/bottoms-up/">Bottoms Up</a></li>
	<li class="dw-mega-menu-hover item-17708 menu-reel-beach"><a  href="https://beachmetro.com/category/columns/reel-beach/">Reel Beach</a></li>
	<li class="dw-mega-menu-hover item-17704 menu-on-the-wild-side"><a  href="https://beachmetro.com/category/columns/on-the-wild-side/">On The Wild Side</a></li>
	<li class="dw-mega-menu-hover item-17706 menu-pet-of-the-month"><a  href="https://beachmetro.com/category/columns/pet-of-the-month/">Pet of the Month</a></li>
	<li class="dw-mega-menu-hover item-17699 menu-garden-views"><a  href="https://beachmetro.com/category/columns/garden-views/">Garden Views</a></li>
	<li class="dw-mega-menu-hover item-17696 menu-design-and-style-views"><a  href="https://beachmetro.com/category/columns/design-and-style-views/">Design and Style Views</a></li>
	<li class="dw-mega-menu-hover item-24030 menu-east-ender"><a  href="https://beachmetro.com/category/columns/east-ender/">East Ender</a></li>
	<li class="dw-mega-menu-hover item-17697 menu-environment-views"><a  href="https://beachmetro.com/category/columns/environment-views/">Environment Views</a></li>
	<li class="dw-mega-menu-hover item-17700 menu-horticultural-matters"><a  href="https://beachmetro.com/category/columns/horticultural-matters/">Horticultural Matters</a></li>
	<li class="dw-mega-menu-hover item-18490 menu-legal-matters"><a  href="https://beachmetro.com/category/columns/legal-matters/">Legal Matters</a></li>
	<li class="dw-mega-menu-hover item-18491 menu-nutrition-matters"><a  href="https://beachmetro.com/category/columns/nutrition-matters/">Nutrition Matters</a></li>
	<li class="dw-mega-menu-hover item-17703 menu-on-the-child-side"><a  href="https://beachmetro.com/category/columns/on-the-child-side/">On The Child Side</a></li>
	<li class="dw-mega-menu-hover item-17705 menu-open-doors"><a  href="https://beachmetro.com/category/columns/open-doors/">Open Doors</a></li>
	<li class="dw-mega-menu-hover item-17707 menu-real-estate-matters"><a  href="https://beachmetro.com/category/columns/real-estate-matters/">Real Estate Matters</a></li>
	<li class="dw-mega-menu-hover item-18492 menu-veterinary-views"><a  href="https://beachmetro.com/category/columns/veterinary-views/">Veterinary Views</a></li>
	<li class="dw-mega-menu-hover item-18481 menu-archived-columns"><a  href="https://beachmetro.com/category/columns/archived-columns/">Archived columns</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-18482 menu-a-childs-world"><a  href="https://beachmetro.com/category/columns/archived-columns/a-childs-world/">A Child&#8217;s World</a></li>
		<li class="dw-mega-menu-hover item-18483 menu-glenn-cochranes-corner"><a  href="https://beachmetro.com/category/columns/archived-columns/glenn-cochranes-corner/">Glenn Cochrane&#8217;s Corner</a></li>
		<li class="dw-mega-menu-hover item-18484 menu-money-life-and-law"><a  href="https://beachmetro.com/category/columns/archived-columns/money-life-and-law/">Money, Life and Law</a></li>
		<li class="dw-mega-menu-hover item-18486 menu-school-views"><a  href="https://beachmetro.com/category/columns/archived-columns/school-views/">School Views</a></li>
		<li class="dw-mega-menu-hover item-18485 menu-school-daze"><a  href="https://beachmetro.com/category/columns/archived-columns/school-daze/">School Daze</a></li>
		<li class="dw-mega-menu-hover item-18487 menu-welcome-at-home"><a  href="https://beachmetro.com/category/columns/archived-columns/welcome-at-home/">Welcome at Home</a></li>
		<li class="dw-mega-menu-hover item-18488 menu-where-are-they-now"><a  href="https://beachmetro.com/category/columns/archived-columns/where-are-they-now/">Where Are They Now?</a></li>
		<li class="dw-mega-menu-hover item-18489 menu-write-on-health"><a  href="https://beachmetro.com/category/columns/archived-columns/write-on-health/">Write on Health</a></li>
	</ul>
</li>
</ul>
</li>
<li class="dw-mega-menu-hover item-17846 menu-letters"><a  href="https://beachmetro.com/category/letters/">Letters</a></li>
<li class="dw-mega-menu-hover item-347 menu-directory"><a  href="https://beachmetro.com/top-menu-items/professional-directory/">Directory</a></li>
<li class="dw-mega-menu-hover item-348 menu-classifieds"><a  href="https://beachmetro.com/top-menu-items/classifieds/">Classifieds</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
						<li class="rss"><a href="https://beachmetro.com/feed/"><i class="fa fa-rss"></i></a></li>
		</ul>
	</div>
					</div>
				</nav>
				
								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-4" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/">Deja Views: A look at the construction of the R. C. Harris Water Treatment Plant in the late 1930s</a>
									<span class="post-date">June 19, 2022</span>
								</li>
							<li>
					<a href="https://beachmetro.com/2022/06/18/on-the-wild-side-seeing-the-birth-of-three-fawns-in-scarborough-backyard-among-columnists-most-special-wildlife-moments/">On The Wild Side: Seeing the birth of three fawns in Scarborough backyard among columnist&#8217;s most special wildlife moments</a>
									<span class="post-date">June 18, 2022</span>
								</li>
							<li>
					<a href="https://beachmetro.com/2022/06/17/luminatos-woodbine-weekend-set-for-june-18-and-19-at-woodbine-park-in-the-beach/">Luminato&#8217;s Woodbine Weekend set for June 18 and 19 at Woodbine Park in the Beach</a>
									<span class="post-date">June 17, 2022</span>
								</li>
							<li>
					<a href="https://beachmetro.com/2022/06/17/only-one-of-the-donald-b-summerville-two-pools-will-be-able-to-open-this-summer-due-to-damaged-liners/">Only one of the Donald B. Summerville&#8217;s two pools will be able to open this summer due to damaged liners</a>
									<span class="post-date">June 17, 2022</span>
								</li>
							<li>
					<a href="https://beachmetro.com/2022/06/17/east-of-the-don-chorus-presents-a-beautiful-night-in-the-neighbourhood-concerts-on-saturday/">East of the Don Chorus presents A Beautiful Night in The Neighbourhood concerts on Saturday</a>
									<span class="post-date">June 17, 2022</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://beachmetro.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
				<!--top ad here-->
			</div>
            <a title="Support Us" href="https://beachmetro.com/support/" aria-label="Support Us" class="support-us visible-xs visible-sm">Support Us</a>
		</div>
	</header> 
	<div id="content" class="site-content">
<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
											
												
	<article id="post-47978" class="post-47978 post type-post status-publish format-standard has-post-thumbnail hentry category-deja-views category-features category-news">
		<header class="entry-header">
			<h1 class="entry-title">Deja Views: A look at the construction of the R. C. Harris Water Treatment Plant in the late 1930s</h1>
			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/" rel="bookmark"><span class="entry-date published">June 19, 2022</span><span class="updated sr-only">June 17, 2022</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"></span></span></span>
			</div>
		</header>

		

	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
							<div class="entry-thumbnail"><img width="720" height="477" src="https://beachmetro.com/wp-content/uploads/2022/06/web-Deja-Views-harris02.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://beachmetro.com/wp-content/uploads/2022/06/web-Deja-Views-harris02.jpg 720w, https://beachmetro.com/wp-content/uploads/2022/06/web-Deja-Views-harris02-300x199.jpg 300w, https://beachmetro.com/wp-content/uploads/2022/06/web-Deja-Views-harris02-230x152.jpg 230w" sizes="(max-width: 720px) 100vw, 720px" /><div class="ccfic"><span class="ccfic-text">The photo above from the City of Toronto Archives shows R.C. Harris Water Treatment Plant under construction on Queen Street East sometime in the early 1930s. Inset photo shows the same view of the plant in recent times.</span></div></div>
						<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook"  style="background:#ffffff;"><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/&text=Deja%20Views%3A%20A%20look%20at%20the%20construction%20of%20the%20R.%20C.%20Harris%20Water%20Treatment%20Plant%20in%20the%20late%201930s&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter"  style="background:#ffffff;"><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="re-p" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/&amp;title=Deja%20Views%3A%20A%20look%20at%20the%20construction%20of%20the%20R.%20C.%20Harris%20Water%20Treatment%20Plant%20in%20the%20late%201930s','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"  style="background:#ffffff;"><i class="csbwfs_reddit"></i></a></div></div></div><p>By DAVID VAN DYKE</p>
<p>This archival photo (above) of the R.C. Harris Water Treatment Plant was captured sometime in the early 1930s.</p>
<p>The photo is from the City of Toronto Archives.</p>
<p>It wasn’t until 1941 when the treatment plant on Queen Street East at the foot of Victoria Park Avenue was fully completed.</p>
<p><img loading="lazy" class="size-medium wp-image-47980 aligncenter" src="http://beachmetro.com/wp-content/uploads/2022/06/web-Deja-Views-harris01-300x199.jpg" alt="" width="300" height="199" srcset="https://beachmetro.com/wp-content/uploads/2022/06/web-Deja-Views-harris01-300x199.jpg 300w, https://beachmetro.com/wp-content/uploads/2022/06/web-Deja-Views-harris01-230x152.jpg 230w, https://beachmetro.com/wp-content/uploads/2022/06/web-Deja-Views-harris01.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>It truly is a masterful work of architecture, encompassing the Art Deco style, which was a very popular movement at that time.</p>
<p>Today it provides Toronto with 30 per cent of its water supply.</p>
<p>Do you have a picture of our neighbourhood from the past that you would like to share?</p>
<p>If so, please contact me at gdvandyke61@gmail.com</p>
<a target="_blank" href="https://drpeterscode.com/bad-bot-exterminator-protects-wordpress-sites-from-hackers-cyber-ddos-dos-attacks.php" class="external" rel="nofollow"><img src="https://beachmetro.com/wp-content/plugins/dpabottomofpostpage/apixel1x1.jpg" ></a><table></table>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
								
			</div>
		</div>


	</article>
												
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://beachmetro.com/2022/06/18/on-the-wild-side-seeing-the-birth-of-three-fawns-in-scarborough-backyard-among-columnists-most-special-wildlife-moments/" rel="prev">On The Wild Side: Seeing the birth of three fawns in Scarborough backyard among columnist&#8217;s most special wildlife moments</a></div></div>
	</nav>						
<section id="comments" class="comments">
	
	<a href="beach-metro-news-commenting-guidelines-policy" target="_new">Click here</a> for our commenting guidelines.
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://beachmetro.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form"><label for="comment">Comment</label><textarea id="comment" name="comment" class="form-control" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" class="form-control" aria-required=true /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" class="form-control" aria-required=true /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47978' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="73c1b8c48b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="26"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</section>										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="recent-comments-5" class="widget widget_recent_comments"><h2 class="widget-title">WHAT PEOPLE ARE SAYING</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kristen Rowberry</span> on <a href="https://beachmetro.com/2017/03/07/close-50-years-beloved-beach-doctor-retires/#comment-480333">After close to 50 years, beloved Beach doctor retires</a></li><li class="recentcomments"><span class="comment-author-link">Kristen Rowberry</span> on <a href="https://beachmetro.com/2017/03/07/close-50-years-beloved-beach-doctor-retires/#comment-480332">After close to 50 years, beloved Beach doctor retires</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://beachmetro.com' rel='external nofollow ugc' class='url'>Al Shackleton</a></span> on <a href="https://beachmetro.com/2017/05/18/thank-community-volunteers-better-yet-join/#comment-480318">Thank community volunteers &#8211; or better yet, join them</a></li><li class="recentcomments"><span class="comment-author-link">Maggie Bill</span> on <a href="https://beachmetro.com/2017/05/18/thank-community-volunteers-better-yet-join/#comment-480317">Thank community volunteers &#8211; or better yet, join them</a></li><li class="recentcomments"><span class="comment-author-link">Judy Brodie</span> on <a href="https://beachmetro.com/2022/06/07/reel-beach-mike-myers-pays-tribute-to-beacher-glenn-cochrane-in-the-pentaverate/#comment-480313">Reel Beach: Mike Myers pays tribute to Beacher Glenn Cochrane in The Pentaverate</a></li></ul></aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><ul id="menu-bottom-left" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-379 menu-become-a-volunteer"><a  href="https://beachmetro.com/bottom-left-items/become-a-volunteer/">Become a Volunteer</a></li>
<li class="dw-mega-menu-hover item-380 menu-frequently-asked-questions"><a  href="https://beachmetro.com/bottom-left-items/faq/">Frequently Asked Questions</a></li>
<li class="dw-mega-menu-hover item-381 menu-contact-us"><a  href="https://beachmetro.com/bottom-left-items/contact-us/">Contact Us</a></li>
<li class="dw-mega-menu-hover item-382 menu-about-us"><a  href="https://beachmetro.com/bottom-left-items/about-us/">About Us</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-8" class="widget widget_nav_menu"><ul id="menu-bottom-middle" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-28271 menu-media-kits"><a  href="https://beachmetro.com/media-kit/">MEDIA KITS</a></li>
<li class="dw-mega-menu-hover item-400 menu-distribution-map"><a  href="https://beachmetro.com/bottom-middle-items/distribution-map/">Distribution Map</a></li>
<li class="dw-mega-menu-hover item-401 menu-2022-publication-schedule"><a  href="https://beachmetro.com/bottom-middle-items/publication-schedule/">2022 Publication Schedule</a></li>
<li class="dw-mega-menu-hover item-402 menu-advertising-rates"><a  href="https://beachmetro.com/bottom-middle-items/advertising-rates/">Advertising Rates</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-9" class="widget widget_nav_menu"><ul id="menu-bottom-right" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-44012 menu-become-a-supporter"><a  href="https://beachmetro.com/support/">Become a Supporter</a></li>
<li class="dw-mega-menu-hover item-18114 menu-careers"><a  href="https://beachmetro.com/careers/">Careers</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2022 by <br><a href="https://beachmetro.com" rel="designer">Beach Metro Community News</a>.					<br>
				</div>

			</div>
		</div>
	</footer>
</div>

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:20%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="https://beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/&text=Deja%20Views%3A%20A%20look%20at%20the%20construction%20of%20the%20R.%20C.%20Harris%20Water%20Treatment%20Plant%20in%20the%20late%201930s%20%26ndash%3B%20Beach%20Metro%20Community%20News','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://beachmetro.com/2022/06/19/deja-views-a-look-at-the-construction-of-the-r-c-harris-water-treatment-plant-in-the-late-1930s/&amp;title=Deja%20Views%3A%20A%20look%20at%20the%20construction%20of%20the%20R.%20C.%20Harris%20Water%20Treatment%20Plant%20in%20the%20late%201930s%20%26ndash%3B%20Beach%20Metro%20Community%20News','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="https://beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1500)
textarea.value = textarea.value.substring(0, 1500);
else
document.getElementById('commentlen').value = 1500 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 --><style type="text/css">a { color: #487db6}
a:hover, a:active { color: #ba534a}
body { background: url() #474747 repeat top center scroll}
.site-header { background: url()  repeat top center scroll}
.site-footer { color: #555555}
.site-footer a { color: #777777}
.site-footer a:hover, .site-footer a:active { color: #ffffff}
.site-footer #footer-widgets .widget-title { color: #ffffff}
.site-footer .footer-navigation, #footer-widgets { border-color: #a8a8a8}
#footer-widgets .widget_nav_menu:after { background-color: #a8a8a8}
 .site-footer { background: url() #01202b repeat top center scroll}
body { color:#333333; font-family:Roboto Slab, serif; font-size:14px; }
h1 { color:#333333; font-family:Oswald, sans-serif; font-size:36px; }
h2 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h3 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h4 { color:#333333; font-family:Oswald, sans-serif; font-size:18px; }
h5 { color:#333333; font-family:Oswald, sans-serif; font-size:14px; }
h6 { color:#333333; font-family:PT Sans, sans-serif; font-size:12px; }
</style><script type='text/javascript' src='https://beachmetro.com/wp-content/plugins/dw-mega-menu/assets/js/dw-megamenu.js?ver=6.0' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.20.1' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/beachmetro.com\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"https:\/\/beachmetro.com\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.6' id='dw-focus-script-js'></script>
<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'143094703',post:'47978',tz:'-4',srv:'beachmetro.com'} ]);
	_stq.push([ 'clickTrackerInit', '143094703', '47978' ]);
</script>

</body>
</html>
