<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="tyilNUfx3od05lrD0motWTN-_BiYn9yyjHR0nC2L0yc" />
<meta charset="UTF-8">
<meta name="temp" content="for VaultPress">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://beachmetro.com/xmlrpc.php">

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20693582-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20693582-1');
</script>
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 -->
	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Obituary: Milan &#039;Mike&#039; Korac was owner of the Alpine Hotel for more than 60 years &ndash; Beach Metro Community News</title>
	<link rel="canonical" href="https://beachmetro.com/?p=41511" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Obituary: Milan &#039;Mike&#039; Korac was owner of the Alpine Hotel for more than 60 years &ndash; Beach Metro Community News" />
	<meta property="og:description" content="The man who ran the legendary Alpine Hotel on Kingston Road died earlier this month at the age of 95. Milan Louis Korac, known to many as Mike, was the owner of the Alpine for more than 64 years. He died peacefully on June 5 at Ross Memorial Hospital in Lindsay, ON. The Alpine Hotel [&hellip;]" />
	<meta property="og:url" content="https://beachmetro.com/?p=41511" />
	<meta property="og:site_name" content="Beach Metro Community News" />
	<meta property="article:publisher" content="https://www.facebook.com/BeachMetroNews/" />
	<meta property="article:published_time" content="2021-06-21T16:26:05+00:00" />
	<meta property="og:image" content="http://beachmetro.com/wp-content/uploads/2021/06/Milan-Korac-0629.jpg" />
	<meta property="og:image:width" content="362" />
	<meta property="og:image:height" content="473" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@beachmetronews" />
	<meta name="twitter:site" content="@beachmetronews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Al Shackleton" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://beachmetro.com/#website","url":"https://beachmetro.com/","name":"Beach Metro Community News","description":"The Beach&#039;s source for news since 1972","potentialAction":[{"@type":"SearchAction","target":"https://beachmetro.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://beachmetro.com/?p=41511#primaryimage","inLanguage":"en-US","url":"https://beachmetro.com/wp-content/uploads/2021/06/Milan-Korac-0629.jpg","contentUrl":"https://beachmetro.com/wp-content/uploads/2021/06/Milan-Korac-0629.jpg","width":362,"height":473},{"@type":"WebPage","@id":"https://beachmetro.com/?p=41511#webpage","url":"https://beachmetro.com/?p=41511","name":"Obituary: Milan 'Mike' Korac was owner of the Alpine Hotel for more than 60 years &ndash; Beach Metro Community News","isPartOf":{"@id":"https://beachmetro.com/#website"},"primaryImageOfPage":{"@id":"https://beachmetro.com/?p=41511#primaryimage"},"datePublished":"2021-06-21T16:26:05+00:00","dateModified":"2021-06-21T16:26:05+00:00","author":{"@id":"https://beachmetro.com/#/schema/person/4372a1b32b9e9c89ec0ff2bddfbd309f"},"breadcrumb":{"@id":"https://beachmetro.com/?p=41511#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://beachmetro.com/?p=41511"]}]},{"@type":"BreadcrumbList","@id":"https://beachmetro.com/?p=41511#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://beachmetro.com/","url":"https://beachmetro.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://beachmetro.com/?p=41511#webpage"}}]},{"@type":"Person","@id":"https://beachmetro.com/#/schema/person/4372a1b32b9e9c89ec0ff2bddfbd309f","name":"Al Shackleton","image":{"@type":"ImageObject","@id":"https://beachmetro.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/078166f04c86f0bb03e3c76dc8836c6a?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/078166f04c86f0bb03e3c76dc8836c6a?s=96&d=identicon&r=g","caption":"Al Shackleton"},"sameAs":["http://beachmetro.com"],"url":"https://beachmetro.com/author/alshackleton/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Feed" href="https://beachmetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Comments Feed" href="https://beachmetro.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beachmetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://beachmetro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='https://beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://beachmetro.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://beachmetro.com/wp-content/plugins/dw-mega-menu/assets/css/dw-megamenu.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='zurlcustom-style-css'  href='https://beachmetro.com/wp-content/plugins/z-url-preview/zurlplugin.css?ver=5.7.2' type='text/css' media='all' />
<style id='zurlcustom-style-inline-css' type='text/css'>
#at_zurlpreview img {
				width: 100%;
				max-width:100%;
 			}
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://beachmetro.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://beachmetro.com/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://beachmetro.com/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://beachmetro.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://beachmetro.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://beachmetro.com/wp-content/themes/dw-focus/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://beachmetro.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='options_typography_Roboto+Slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_PT+Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://beachmetro.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-1{width:360px}.tablepress-id-1 td{font-size:12px;color:#000}.tablepress-id-3 td{font-size:11px;color:#000}.tablepress-id-3 a{font-size:14px}.tablepress-id-3 a:hover{color:#2c4577;text-decoration:none}.tablepress-id-5 td{font-size:11px;color:#000}.tablepress-id-5 a{font-size:14px}.tablepress-id-5 a:hover{color:#2c4577;text-decoration:none}.tablepress-id-6 td{line-height:155%;font-size:14px}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://beachmetro.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/plupload/handlers.min.js?ver=5.7.2' id='plupload-handlers-js'></script>
<script type='text/javascript' id='give_ffm_frontend-js-extra'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/beachmetro.com\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"4684a29829","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/beachmetro.com\/wp-admin\/admin-ajax.php?nonce=806052ac5b","flash_swf_url":"https:\/\/beachmetro.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.6.0' id='give_ffm_frontend-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"Beach Metro Community News","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","give_version":"2.11.1","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"CA","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.11.1' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.11.1' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.11.1' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/beachmetro.com\/wp-admin\/admin-ajax.php","checkout_nonce":"384854ed66","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.11.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/beachmetro.com\/wp-admin\/admin-ajax.php","ajaxNonce":"4664513054","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"4a861eaa35d42878a666cbab74fa3c1f","session_nonce_cookie_name":"wp-give_session_reset_nonce_4a861eaa35d42878a666cbab74fa3c1f","session_cookie_name":"wp-give_session_4a861eaa35d42878a666cbab74fa3c1f","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/beachmetro.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.11.1' id='give-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.12.4' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://beachmetro.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beachmetro.com/wp-json/wp/v2/posts/41511" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beachmetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beachmetro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://beachmetro.com/?p=41511' />
<link rel="alternate" type="application/json+oembed" href="https://beachmetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeachmetro.com%2F2021%2F06%2F21%2Fobituary-milan-mike-korac-was-owner-of-the-alpine-hotel-for-more-than-60-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beachmetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeachmetro.com%2F2021%2F06%2F21%2Fobituary-milan-mike-korac-was-owner-of-the-alpine-hotel-for-more-than-60-years%2F&#038;format=xml" />
<meta name="generator" content="Give v2.11.1" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="32x32" />
<link rel="icon" href="https://beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<meta name="msapplication-TileImage" content="https://beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<link rel="stylesheet" href="https://beachmetro.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>

<body class="post-template-default single single-post postid-41511 single-format-standard give-recurring layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://beachmetro.com/" rel="home" class="site-logo"><img src="https://beachmetro.com/wp-content/uploads/2015/10/Logo230x1802.png" title="Beach Metro Community News"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="oio-widget-2" class="widget oio"><style type="text/css">
#oio-banner-1 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://www.montcrest.ca/" title="Moncrest School" class="external"><img src="https://beachmetro.com/wp-content/uploads/2021/03/montcrest-school.jpg" width="728" height="90" border="0" alt="Moncrest School" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
</aside><aside id="oio-widget-3" class="widget oio"><style type="text/css">
#oio-banner-2 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://inthe6ixrealestate.com/Podcast" title="SOLD IN THE 6IX PODCAST" class="external"><img src="https://beachmetro.com/wp-content/uploads/2021/02/desmond-brown.png" width="728" height="90" border="0" alt="SOLD IN THE 6IX PODCAST" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div align="center" style="font-style:italic;padding-top:35px;">A non-profit newspaper serving the Beach, Beach Hill, Birch Cliff, Cliffside,<br>Crescent Town, East Danforth, Gerrard India Bazaar, Leslieville, and Upper Beach since 1972.</div></div>
		</aside></div>
							</div>
			
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://beachmetro.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="https://www.beachmetro.com/wp-content/uploads/2015/10/Logo100x50.png" title="Beach Metro Community News">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					
					
					
					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-top-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-17676 menu-news"><a  href="https://beachmetro.com/category/news/">News</a></li>
<li class="dw-mega-menu-hover item-346 menu-calendar"><a  href="https://beachmetro.com/top-menu-items/community-calendar/">Calendar</a></li>
<li class="dw-mega-menu-hover item-17679 menu-arts-entertainment"><a  href="https://beachmetro.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="dw-mega-menu-hover item-17680 menu-sports"><a  href="https://beachmetro.com/category/sports/">Sports</a></li>
<li class="dw-mega-menu-hover item-17678 menu-features"><a  href="https://beachmetro.com/category/features/">Features</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-17808 menu-deja-views"><a  href="https://beachmetro.com/category/features/deja-views/">Deja Views</a></li>
	<li class="dw-mega-menu-hover item-17810 menu-everyone-has-a-story-to-tell"><a  href="https://beachmetro.com/category/features/ehst/">Everyone Has a Story to Tell</a></li>
	<li class="dw-mega-menu-hover item-18493 menu-eye-on-business"><a  href="https://beachmetro.com/category/columns/eye-on-business/">Eye on Business</a></li>
</ul>
</li>
<li class="dw-mega-menu-hover item-17677 menu-columns"><a  href="https://beachmetro.com/category/columns/">Columns</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-17701 menu-in-my-opinion"><a  href="https://beachmetro.com/category/columns/in-my-opinion/">In My Opinion</a></li>
	<li class="dw-mega-menu-hover item-18479 menu-beach-memories"><a  href="https://beachmetro.com/category/columns/beach-memories/">Beach Memories</a></li>
	<li class="dw-mega-menu-hover item-17710 menu-the-main-menu"><a  href="https://beachmetro.com/category/columns/the-main-menu/">The Main Menu</a></li>
	<li class="dw-mega-menu-hover item-41178 menu-black-lives-here"><a  href="https://beachmetro.com/category/columns/black-lives-here/">Black Lives Here</a></li>
	<li class="dw-mega-menu-hover item-17695 menu-bottoms-up"><a  href="https://beachmetro.com/category/columns/bottoms-up/">Bottoms Up</a></li>
	<li class="dw-mega-menu-hover item-17708 menu-reel-beach"><a  href="https://beachmetro.com/category/columns/reel-beach/">Reel Beach</a></li>
	<li class="dw-mega-menu-hover item-17704 menu-on-the-wild-side"><a  href="https://beachmetro.com/category/columns/on-the-wild-side/">On The Wild Side</a></li>
	<li class="dw-mega-menu-hover item-17706 menu-pet-of-the-month"><a  href="https://beachmetro.com/category/columns/pet-of-the-month/">Pet of the Month</a></li>
	<li class="dw-mega-menu-hover item-17699 menu-garden-views"><a  href="https://beachmetro.com/category/columns/garden-views/">Garden Views</a></li>
	<li class="dw-mega-menu-hover item-17696 menu-design-and-style-views"><a  href="https://beachmetro.com/category/columns/design-and-style-views/">Design and Style Views</a></li>
	<li class="dw-mega-menu-hover item-24030 menu-east-ender"><a  href="https://beachmetro.com/category/columns/east-ender/">East Ender</a></li>
	<li class="dw-mega-menu-hover item-17697 menu-environment-views"><a  href="https://beachmetro.com/category/columns/environment-views/">Environment Views</a></li>
	<li class="dw-mega-menu-hover item-17700 menu-horticultural-matters"><a  href="https://beachmetro.com/category/columns/horticultural-matters/">Horticultural Matters</a></li>
	<li class="dw-mega-menu-hover item-18490 menu-legal-matters"><a  href="https://beachmetro.com/category/columns/legal-matters/">Legal Matters</a></li>
	<li class="dw-mega-menu-hover item-18491 menu-nutrition-matters"><a  href="https://beachmetro.com/category/columns/nutrition-matters/">Nutrition Matters</a></li>
	<li class="dw-mega-menu-hover item-17703 menu-on-the-child-side"><a  href="https://beachmetro.com/category/columns/on-the-child-side/">On The Child Side</a></li>
	<li class="dw-mega-menu-hover item-17705 menu-open-doors"><a  href="https://beachmetro.com/category/columns/open-doors/">Open Doors</a></li>
	<li class="dw-mega-menu-hover item-17707 menu-real-estate-matters"><a  href="https://beachmetro.com/category/columns/real-estate-matters/">Real Estate Matters</a></li>
	<li class="dw-mega-menu-hover item-18492 menu-veterinary-views"><a  href="https://beachmetro.com/category/columns/veterinary-views/">Veterinary Views</a></li>
	<li class="dw-mega-menu-hover item-18481 menu-archived-columns"><a  href="https://beachmetro.com/category/columns/archived-columns/">Archived columns</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-18482 menu-a-childs-world"><a  href="https://beachmetro.com/category/columns/archived-columns/a-childs-world/">A Child&#8217;s World</a></li>
		<li class="dw-mega-menu-hover item-18483 menu-glenn-cochranes-corner"><a  href="https://beachmetro.com/category/columns/archived-columns/glenn-cochranes-corner/">Glenn Cochrane&#8217;s Corner</a></li>
		<li class="dw-mega-menu-hover item-18484 menu-money-life-and-law"><a  href="https://beachmetro.com/category/columns/archived-columns/money-life-and-law/">Money, Life and Law</a></li>
		<li class="dw-mega-menu-hover item-18486 menu-school-views"><a  href="https://beachmetro.com/category/columns/archived-columns/school-views/">School Views</a></li>
		<li class="dw-mega-menu-hover item-18485 menu-school-daze"><a  href="https://beachmetro.com/category/columns/archived-columns/school-daze/">School Daze</a></li>
		<li class="dw-mega-menu-hover item-18487 menu-welcome-at-home"><a  href="https://beachmetro.com/category/columns/archived-columns/welcome-at-home/">Welcome at Home</a></li>
		<li class="dw-mega-menu-hover item-18488 menu-where-are-they-now"><a  href="https://beachmetro.com/category/columns/archived-columns/where-are-they-now/">Where Are They Now?</a></li>
		<li class="dw-mega-menu-hover item-18489 menu-write-on-health"><a  href="https://beachmetro.com/category/columns/archived-columns/write-on-health/">Write on Health</a></li>
	</ul>
</li>
</ul>
</li>
<li class="dw-mega-menu-hover item-17846 menu-letters"><a  href="https://beachmetro.com/category/letters/">Letters</a></li>
<li class="dw-mega-menu-hover item-347 menu-directory"><a  href="https://beachmetro.com/top-menu-items/professional-directory/">Directory</a></li>
<li class="dw-mega-menu-hover item-348 menu-classifieds"><a  href="https://beachmetro.com/top-menu-items/classifieds/">Classifieds</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
						<li class="rss"><a href="https://beachmetro.com/feed/"><i class="fa fa-rss"></i></a></li>
		</ul>
	</div>
					</div>
				</nav>
				
								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-4" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://beachmetro.com/2021/06/21/obituary-milan-mike-korac-was-owner-of-the-alpine-hotel-for-more-than-60-years/">Obituary: Milan &#8216;Mike&#8217; Korac was owner of the Alpine Hotel for more than 60 years</a>
									<span class="post-date">June 21, 2021</span>
								</li>
							<li>
					<a href="https://beachmetro.com/2021/06/21/police-seek-man-in-connection-with-assault-investigations-at-chester-and-victoria-park-subway-stations/">Police seek man in connection with assault investigations at Chester and Victoria Park subway stations</a>
									<span class="post-date">June 21, 2021</span>
								</li>
							<li>
					<a href="https://beachmetro.com/2021/06/20/reel-beach-remembering-an-old-man-or-five-from-the-beach-on-fathers-day/">Reel Beach: Remembering an &#8216;old man&#8217; or five from the Beach on Father&#8217;s Day</a>
									<span class="post-date">June 20, 2021</span>
								</li>
							<li>
					<a href="https://beachmetro.com/2021/06/19/pop-up-covid-19-vaccination-clinic-set-for-dentonia-park-on-sunday-june-20/">Pop-up COVID-19 vaccination clinic set for Dentonia Park on Sunday, June 20</a>
									<span class="post-date">June 19, 2021</span>
								</li>
							<li>
					<a href="https://beachmetro.com/2021/06/19/deja-views-changes-at-queen-street-east-and-balsam-avenue-documented/">Deja Views: Changes at Queen Street East and Balsam Avenue documented</a>
									<span class="post-date">June 19, 2021</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://beachmetro.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
				<!--top ad here-->
			</div>
		</div>
	</header>

	<div id="content" class="site-content">
<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
											
												
	<article id="post-41511" class="post-41511 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<header class="entry-header">
			<h1 class="entry-title">Obituary: Milan &#8216;Mike&#8217; Korac was owner of the Alpine Hotel for more than 60 years</h1>
			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://beachmetro.com/2021/06/21/obituary-milan-mike-korac-was-owner-of-the-alpine-hotel-for-more-than-60-years/" rel="bookmark"><span class="entry-date published updated">June 21, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"></span></span></span>
			</div>
		</header>

		

	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
							<div class="entry-thumbnail"><img width="362" height="473" src="https://beachmetro.com/wp-content/uploads/2021/06/Milan-Korac-0629.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://beachmetro.com/wp-content/uploads/2021/06/Milan-Korac-0629.jpg 362w, https://beachmetro.com/wp-content/uploads/2021/06/Milan-Korac-0629-230x301.jpg 230w" sizes="(max-width: 362px) 100vw, 362px" /><div class="ccfic"><span class="ccfic-text">Milan Louis Korac, known to many as Mike, was the owner of the Alpine for more than 64 years. He died peacefully on June 5 at Ross Memorial Hospital in Lindsay, ON.</span></div></div>
						<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=https://beachmetro.com/2021/06/21/obituary-milan-mike-korac-was-owner-of-the-alpine-hotel-for-more-than-60-years/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook"  style="background:#ffffff;"><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://beachmetro.com/2021/06/21/obituary-milan-mike-korac-was-owner-of-the-alpine-hotel-for-more-than-60-years/&text=Obituary%3A%20Milan%20%27Mike%27%20Korac%20was%20owner%20of%20the%20Alpine%20Hotel%20for%20more%20than%2060%20years&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter"  style="background:#ffffff;"><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="re-p" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://beachmetro.com/2021/06/21/obituary-milan-mike-korac-was-owner-of-the-alpine-hotel-for-more-than-60-years/&amp;title=Obituary%3A%20Milan%20%27Mike%27%20Korac%20was%20owner%20of%20the%20Alpine%20Hotel%20for%20more%20than%2060%20years','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"  style="background:#ffffff;"><i class="csbwfs_reddit"></i></a></div></div></div><p>The man who ran the legendary Alpine Hotel on Kingston Road died earlier this month at the age of 95.</p>
<p>Milan Louis Korac, known to many as Mike, was the owner of the Alpine for more than 64 years. He died peacefully on June 5 at Ross Memorial Hospital in Lindsay, ON.</p>
<p>The Alpine Hotel on the north side of Kingston Road just east of Victoria Park Avenue was a landmark watering hole for generations of East Toronto residents.</p>
<p>“It was with considerable sadness that I learned today of the passing of Mike Korac,” wrote Myles Martin in his Weekly Report for Balmy Beach Rugby.</p>
<p>“Mike ran the Alpine Hotel with an iron fist, a kind heart, and a sense of humor for 64 years. He was an imposing figure behind the bar at the Alps and the man who poured many of us our first draught beer. Have one for Mike.”</p>
<p>Closed and demolished in June of 2011, the Alpine Hotel opened in 1937 and Korac and his family were involved in its ownership for seven decades.</p>
<p>Korac was just 19 when he became one of six silent partners who bought the hotel in 1947, according to a Scarborough Mirror story from 2011. Over the years he bought out the other partners and became sole owner.</p>
<p>For the first 30 years, the Alpine Hotel only had a licence to serve beer. It wasn’t until the late 1970s that it expanded to also serve liquor drinks such as rum, gin and whisky.</p>
<p>In the obituary notice posted by the family, Korac was remembered as a man for whom family and friends were extremely important.</p>
<p>“He enjoyed his retirement at his farm in the Kawarthas where family and friends often visited. Always a busy household and Dad made sure there was plenty of food and Shlivo (brandy) for everyone,” his family said in the obituary.</p>
<p>Korac and his late wife Rose were married for 49 years. He is the father of Diane, Michelle (Neil), Mickey (Denise), Paul (Laura) and honorary son Joe Vrtik.</p>
<p>Due to COVID-19 restrictions, a private family funeral service was held on June 10.</p>
<p>A celebration of his life will be held at a later date.</p>
<p>To see the online condolence book for Korac, please go to <a href="https://mountpleasantgroup.permavita.com/siteContent/guestbook.html?p=GiwaHR4Bfz01cXdARllwAQ" class="external" rel="nofollow" target="_blank">https://mountpleasantgroup.permavita.com/siteContent/guestbook.html?p=GiwaHR4Bfz01cXdARllwAQ</a></p>
<a target="_blank" href="https://drpeterscode.com/bad-bot-exterminator-protects-wordpress-sites-from-hackers-cyber-ddos-dos-attacks.php" class="external" rel="nofollow"><img src="https://beachmetro.com/wp-content/plugins/dpabottomofpostpage/apixel1x1.jpg" ></a><hr>
<div style="border: 2px solid #3d6cac; font-family: 'Arial', sans-serif; font-style: italic; font-size:15px; background-color: #c6dbf7;"><p style="padding: 8px 8px 8px 8px;">
<b>Did you enjoy this article?</b> If so, you may consider becoming a <a href="https://www.beachmetro.com/donations/subscribe-beach-metro-news/"><b>Voluntary Subscriber</b></a> to the Beach Metro Community News and help us continue providing the community with more local content such as this. For over 40 years, our staff have worked hard to be the eyes and ears in your community, inform you of upcoming events, and let you know what and who’s making a difference. We cover the big stories as well as the little things that often matter the most. <a href="https://www.beachmetro.com/donations/subscribe-beach-metro-news/">CLICK HERE</a> to support Beach Metro News.</p>
</div><table></table>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
								
			</div>
		</div>


	</article>
												
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://beachmetro.com/2021/06/21/police-seek-man-in-connection-with-assault-investigations-at-chester-and-victoria-park-subway-stations/" rel="prev">Police seek man in connection with assault investigations at Chester and Victoria Park subway stations</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="recent-comments-5" class="widget widget_recent_comments"><h2 class="widget-title">WHAT PEOPLE ARE SAYING</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rob Jeffery</span> on <a href="https://beachmetro.com/2014/11/19/jacksoul-greatest-hits-album-hits-home/#comment-479422">Jacksoul Greatest Hits album hits home</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Strowbridge</span> on <a href="https://beachmetro.com/2012/05/16/lifetime-travel-abundance-stories-2/#comment-479416">A lifetime of travel and an abundance of stories</a></li><li class="recentcomments"><span class="comment-author-link">Mike Silver</span> on <a href="https://beachmetro.com/2016/02/02/18815/#comment-479412">Kingston Road YMCA uncovers history</a></li><li class="recentcomments"><span class="comment-author-link">Janet Donnan-Towns</span> on <a href="https://beachmetro.com/2012/04/17/walk-storied-lee-avenue/#comment-479406">A walk through the storied past of Lee Avenue</a></li><li class="recentcomments"><span class="comment-author-link">josh donnan</span> on <a href="https://beachmetro.com/2012/04/17/walk-storied-lee-avenue/#comment-479404">A walk through the storied past of Lee Avenue</a></li></ul></aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><ul id="menu-bottom-left" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-379 menu-become-a-volunteer"><a  href="https://beachmetro.com/bottom-left-items/become-a-volunteer/">Become a Volunteer</a></li>
<li class="dw-mega-menu-hover item-380 menu-frequently-asked-questions"><a  href="https://beachmetro.com/bottom-left-items/faq/">Frequently Asked Questions</a></li>
<li class="dw-mega-menu-hover item-381 menu-contact-us"><a  href="https://beachmetro.com/bottom-left-items/contact-us/">Contact Us</a></li>
<li class="dw-mega-menu-hover item-382 menu-about-us"><a  href="https://beachmetro.com/bottom-left-items/about-us/">About Us</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-8" class="widget widget_nav_menu"><ul id="menu-bottom-middle" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-28271 menu-media-kits"><a  href="https://beachmetro.com/media-kit/">MEDIA KITS</a></li>
<li class="dw-mega-menu-hover item-400 menu-distribution-map"><a  href="https://beachmetro.com/bottom-middle-items/distribution-map/">Distribution Map</a></li>
<li class="dw-mega-menu-hover item-401 menu-2021-publication-schedule"><a  href="https://beachmetro.com/bottom-middle-items/publication-schedule/">2021 Publication Schedule</a></li>
<li class="dw-mega-menu-hover item-402 menu-advertising-rates"><a  href="https://beachmetro.com/bottom-middle-items/advertising-rates/">Advertising Rates</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-9" class="widget widget_nav_menu"><ul id="menu-bottom-right" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-24732 menu-voluntary-subscription"><a  href="https://beachmetro.com/subscribe/">VOLUNTARY SUBSCRIPTION</a></li>
<li class="dw-mega-menu-hover item-24736 menu-manage-subscription"><a  href="https://beachmetro.com/manage-subscription/">Manage Subscription</a></li>
<li class="dw-mega-menu-hover item-18114 menu-careers"><a  href="https://beachmetro.com/careers/">Careers</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2021 by <br><a href="https://beachmetro.com" rel="designer">Beach Metro Community News</a>.					<br>
				</div>

			</div>
		</div>
	</footer>
</div>

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:20%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="https://beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=https://beachmetro.com/2021/06/21/obituary-milan-mike-korac-was-owner-of-the-alpine-hotel-for-more-than-60-years/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://beachmetro.com/2021/06/21/obituary-milan-mike-korac-was-owner-of-the-alpine-hotel-for-more-than-60-years/&text=Obituary%3A%20Milan%20Mike%20Korac%20was%20owner%20of%20the%20Alpine%20Hotel%20for%20more%20than%2060%20years%20%26ndash%3B%20Beach%20Metro%20Community%20News','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://beachmetro.com/2021/06/21/obituary-milan-mike-korac-was-owner-of-the-alpine-hotel-for-more-than-60-years/&amp;title=Obituary%3A%20Milan%20Mike%20Korac%20was%20owner%20of%20the%20Alpine%20Hotel%20for%20more%20than%2060%20years%20%26ndash%3B%20Beach%20Metro%20Community%20News','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="https://beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("#csbwfs-delaydiv").hide();
	  setTimeout(function(){
	  jQuery("#csbwfs-delaydiv").fadeIn();}, 5);jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><style type="text/css">a { color: #487db6}
a:hover, a:active { color: #ba534a}
body { background: url() #474747 repeat top center scroll}
.site-header { background: url()  repeat top center scroll}
.site-footer { color: #555555}
.site-footer a { color: #777777}
.site-footer a:hover, .site-footer a:active { color: #ffffff}
.site-footer #footer-widgets .widget-title { color: #ffffff}
.site-footer .footer-navigation, #footer-widgets { border-color: #a8a8a8}
#footer-widgets .widget_nav_menu:after { background-color: #a8a8a8}
 .site-footer { background: url() #01202b repeat top center scroll}
body { color:#333333; font-family:Roboto Slab, serif; font-size:14px; }
h1 { color:#333333; font-family:Oswald, sans-serif; font-size:36px; }
h2 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h3 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h4 { color:#333333; font-family:Oswald, sans-serif; font-size:18px; }
h5 { color:#333333; font-family:Oswald, sans-serif; font-size:14px; }
h6 { color:#333333; font-family:PT Sans, sans-serif; font-size:12px; }
</style><script type='text/javascript' src='https://beachmetro.com/wp-content/plugins/dw-mega-menu/assets/js/dw-megamenu.js?ver=5.7.2' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/beachmetro.com\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"https:\/\/beachmetro.com\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beachmetro.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.6' id='dw-focus-script-js'></script>
<script type='text/javascript' src='https://beachmetro.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7.1',blog:'143094703',post:'41511',tz:'-4',srv:'beachmetro.com'} ]);
	_stq.push([ 'clickTrackerInit', '143094703', '41511' ]);
</script>

</body>
</html>
